• Home
  • Search
    •  
  • Login
    • Username: Password:

      Did you miss your activation email?

Author Topic: Forums reinstated + SSL Setup  (Read 69 times)

0 Members and 1 Guest are viewing this topic.

Offline Kaise123

  • KCv2 Administrator
  • Legendary Member
  • *****
  • Posts: 2,027
  • Rep: 69
  • Administrator of Kaise123.com.
    • View Profile
    • This site!
  • Skype Name: kaiwaugh1
Forums reinstated + SSL Setup
« on: October 08, 2018, 05:59:13 PM »
Hey all,

Been a while since anything was actually done around here, and I am well aware the forums were down for some time due to a server issue. I was able to get that all sorted out.

Figured it was worth posting that the entirety of the site (Forums, Image upload page, URL shorterner, any any other bits that some users might still be using) are now secured with SSL, as they should be in this day and age (Especially for a site that includes logging in).

If anyone has any questions, let me know!
E-Mail: kaise123@gmail.com
Skype: kaiwaugh1
Like KCv2 on Facebook: www.kaise123.com/facebook
Please VOTE for KCv2 here: http://www.kaise123.com/vote

MC Client: www.kaise123.com/mcclient
Web hosting kindly provided by Darkfire

Offline steve123

  • KCv2 Senior Moderator
  • Newbie
  • *****
  • Posts: 47
  • Rep: -3
    • View Profile
    • My Discord server
  • Skype Name: Howard-steve123
Re: Forums reinstated + SSL Setup
« Reply #1 on: October 09, 2018, 09:24:12 PM »
Thank you for getting things going again

 

SimplePortal 2.3.7 © 2008-2018, SimplePortal